<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " class="no-js">
  <head>
    <meta charset="utf-8" />
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-113127077-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");</script>
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:site_name" content="AW" />
<link rel="shortlink" href="https://thearabweekly.com/node/52062" />
<link rel="canonical" href="https://thearabweekly.com/syria-pins-hopes-rejoining-arab-league-oman" />
<meta name="twitter:title" content="Syria pins hopes of  rejoining Arab League on Oman |  | AW" />
<meta property="og:type" content="article" />
<meta name="description" content="Syria is pinning its hopes on the Sultanate of Oman for a return to the Arab fold with President Bashar Assad remaining at the country’s helm." />
<meta name="twitter:description" content="Syria is pinning its hopes on the Sultanate of Oman for a return to the Arab fold with President Bashar Assad remaining at the country’s helm." />
<meta property="fb:app_id" content="140769836555191" />
<meta property="og:url" content="https://thearabweekly.com/syria-pins-hopes-rejoining-arab-league-oman" />
<meta name="abstract" content="Syria is pinning its hopes on the Sultanate of Oman for a return to the Arab fold with President Bashar Assad remaining at the country’s helm." />
<meta property="og:title" content="Syria pins hopes of  rejoining Arab League on Oman |  | AW" />
<meta name="rights" content="©2021 AW. All rights reserved." />
<meta name="referrer" content="origin" />
<meta name="p:domain_verify" content="985b2e0f171758455e4a85ed0730d603" />
<meta name="twitter:url" content="https://thearabweekly.com/syria-pins-hopes-rejoining-arab-league-oman" />
<meta property="og:description" content="Syria is pinning its hopes on the Sultanate of Oman for a return to the Arab fold with President Bashar Assad remaining at the country’s helm." />
<meta name="twitter:image" content="https://thearabweekly.com/sites/default/files/styles/article_image_800x450_/public/2021-03/30-302.jpg?itok=_8Io5ffj" />
<meta property="og:image" content="https://thearabweekly.com/sites/default/files/styles/article_image_800x450_/public/2021-03/30-302.jpg?itok=_8Io5ffj" />
<meta property="og:image:url" content="public://styles/article_image_800x450_/public/2021-03/30-302.jpg" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta content="ie=edge, chrome=1" http-equiv="x-ua-compatible" />
<meta http-equiv="ImageToolbar" content="false" />
<link rel="shortcut icon" href="/themes/custom/arab_weekly/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://thearabweekly.com/syria-pins-hopes-rejoining-arab-league-oman" />

    <title>Syria pins hopes of  rejoining Arab League on Oman |  | AW</title>
    <link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/views/views.module.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/core.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/checkboxradio.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/controlgroup.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/resizable.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/button.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/dialog.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/filter/filter.caption.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/modules/contrib/blazy/css/components/blazy.loading.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/modules/contrib/calendar/css/calendar.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/modules/contrib/calendar/css/calendar_multiday.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/modules/contrib_seo_mods/cookieconsent/css/dark-bottom.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/modules/media_support/fws_media/css/bartik_slick_fix.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/modules/custom/FwsAdminCustomCode/css/fwsadmin.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/core/assets/vendor/jquery.ui/themes/base/theme.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/modules/contrib_varbase_mods/better_exposed_filters/css/better_exposed_filters.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/themes/contrib/zurb_foundation/css/foundation-float.min.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/themes/contrib/zurb_foundation/css/motion-ui.min.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/themes/contrib/zurb_foundation/css/zurb_foundation.css?qkjvrk" />
<link rel="stylesheet" media="all" href="/themes/custom/arab_weekly/css/arab_weekly.css?qkjvrk" />

    
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/libraries/blazy/blazy.min.js?v=1.x"></script>

  </head>
  <body class="lang-en section-syria-pins-hopes-rejoining-arab-league-oman path-node node--type-article">
  <a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
  </a>
  
    <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="off-canvas-wrapper layout-css-temp">
    <div class="inner-wrap off-canvas-wrapper-inner" id="inner-wrap" data-off-canvas-wrapper>
        <aside id="left-off-canvas-menu" class="off-canvas left-off-canvas-menu position-left" role="complementary" data-off-canvas>
          <div>
    
  

              <ul class="off-canvas-list">
                    <li>
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Home</a>
              </li>
                <li>
        <a href="/top-stories" data-drupal-link-system-path="taxonomy/term/110">Top Stories</a>
              </li>
                <li>
        <a href="/news-analysis" data-drupal-link-system-path="taxonomy/term/61">News &amp; Analysis</a>
              </li>
                <li>
        <a href="/debate" data-drupal-link-system-path="taxonomy/term/96">Debate</a>
              </li>
                <li>
        <a href="/interview" data-drupal-link-system-path="taxonomy/term/63">Interview</a>
              </li>
                <li>
        <a href="/opinion" data-drupal-link-system-path="taxonomy/term/64">Opinion</a>
              </li>
                <li>
        <a href="/editorial-list" data-drupal-link-system-path="editorial-list">Editorial</a>
              </li>
                <li>
        <a href="/special-focus" data-drupal-link-system-path="taxonomy/term/93">Special Focus</a>
              </li>
                <li>
        <a href="/economy" data-drupal-link-system-path="taxonomy/term/62">Economy</a>
              </li>
                <li>
        <a href="/culture" data-drupal-link-system-path="taxonomy/term/65">Culture</a>
              </li>
                <li>
        <a href="/society" data-drupal-link-system-path="taxonomy/term/66">Society</a>
              </li>
                <li>
        <a href="/travel" data-drupal-link-system-path="taxonomy/term/67">Travel</a>
              </li>
                <li>
        <a href="/environment" data-drupal-link-system-path="taxonomy/term/98">Environment</a>
              </li>
                <li>
        <a href="/sports" data-drupal-link-system-path="taxonomy/term/108">Sports</a>
              </li>
        </ul>
  



  </div>

        </aside>

        <aside id="right-off-canvas-menu" class="off-canvas right-off-canvas-menu position-right" role="complementary"
               data-off-canvas>
              <div>
    <section class="views-exposed-form bef-exposed-form off-canvas-search columns block-exposedformfws-articles-searchpage-1-2 block block-views block-views-exposed-filter-blockfws-articles-search-page-1" data-drupal-selector="views-exposed-form-fws-articles-search-page-1" id="block-exposedformfws-articles-searchpage-1-2">
  
  
    

  
          <form action="/search" method="get" id="views-exposed-form-fws-articles-search-page-1" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-textfield form-item-search-api-fulltext js-form-item-search-api-fulltext">
      <label for="edit-search-api-fulltext">Search</label>
        <input data-drupal-selector="edit-search-api-fulltext" type="text" id="edit-search-api-fulltext" name="search_api_fulltext" value="" size="30" maxlength="128" class="form-text" />

        </div>
<div class="js-form-item form-item js-form-type-select form-item-sort-by js-form-item-sort-by">
      <label for="edit-sort-by">Sort by</label>
        <select data-drupal-selector="edit-sort-by" id="edit-sort-by" name="sort_by" class="form-select"><option value="created" selected="selected">Date</option><option value="search_api_relevance">Relevance</option></select>
        </div>
<div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input class="success button radius js-form-submit form-submit" data-drupal-selector="edit-submit-fws-articles-search" type="submit" id="edit-submit-fws-articles-search" value="Search" />
</div>


</form>

    
    
  </section>

  </div>

        </aside>
    <script>
        (function() {
            var cx = '003408771634441451134:byuzzw2g4t4';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
        })();
    </script>

        <div class="off-canvas-content" data-off-canvas-content>
            
            <div class="header-outer-wrapper">
                <div class="header-wrapper">
                    <div class="header-inner-wrapper">
                        <header class="row" role="banner" aria-label="Site header">
                                                                                        <div class="large-12 columns row">
                                      <div>
    <section id="block-cbsitewidelogo" class="columns medium-9 large-10 block-cbsitewidelogo block block-block-content block-block-content76cdd8f5-168b-45d7-93f0-c3f6f1867d01">
  
  
    

  
          <div class="field-wrapper body field field-block-content--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><div class="Logo Section"><a href="/"><span class="logo-full"><span class="word word1"><span class="ind big-ind">T</span> <span class="ind">h</span> <span class="ind">e</span> </span> <span class="word word2"> <span class="ind big-ind">A</span> <span class="ind">r</span> <span class="ind">a</span> <span class="ind">b</span> </span> <span class="word word3"> <span class="ind big-ind">W</span> <span class="ind">e</span> <span class="ind">e</span> <span class="ind">k</span> <span class="ind">l</span> <span class="ind">y</span> </span> </span> <span class="word4"> The Arab Weekly </span></a></div>
</div>
      </div>
</div>

    
    
  </section>
<section id="block-searchiconblock" class="columns medium-3 large-2 block-searchiconblock block block-block-content block-block-content55fd1a51-120b-44d8-97b3-f589465ec383">
  
  
    

  
          <div class="field-wrapper body field field-block-content--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p class="level-1-b"><a aria-controls="left-off-canvas-menu" aria-expanded="false" class="level-1-c toggle responsive-menu-toggle-icon" data-toggle="left-off-canvas-menu" href="#off-canvas" id="toggle-icon" style="" title="Menu" type=""><span class="cfa-icon burger-icon"></span></a><button aria-controls="right-off-canvas-menu" aria-expanded="false" class="level-1-c button" data-toggle="right-off-canvas-menu" style="" type="button"><span class="cfa-icon search-icon"></span></button><a class="level-1-c" href="/issue-archive"><span class="cfa-icon pdf-icon"></span></a></p>
</div>
      </div>
</div>

    
    
  </section>

  </div>

                                </div>
                                                    </header>
                    </div>
                </div>
            </div>
            <div class="row">
                                                            </div>

            
            
            
            
            
            <div class="content-outer-wrapper">
                <div class="content-wrapper">
                    <div class="content-inner-wrapper row">
                        <main id="main" class="large-12 columns" role="main">
                                                            <div class="region-highlighted panel callout"><div data-drupal-messages-fallback class="hidden"></div></div>                                                        <a id="main-content"></a>
                                                        <section>
                                  <div>
    
  <div class="row">
    <div class="medium-12 columns"></div>
  </div>

  <div class="row">
    <div class="medium-9 small-12 columns main-content-section">
      <div class="field-wrapper field field-node--node-title field-name-node-title field-type-ds field-label-hidden">
    <div class="field-items">
          <div class="field-item"><h1>
  Syria pins hopes of  rejoining Arab League on Oman
</h1>
</div>
      </div>
</div>
<div class="field-wrapper field field-node--dynamic-block-fieldnode-vb-article-author-name field-name-dynamic-block-fieldnode-vb-article-author-name field-type-ds field-label-hidden">
    <div class="field-items">
          <div class="field-item"><div class="views-element-container"><div class="js-view-dom-id-ee4a4732b2c6d6484b940a25828ff73d74f3f658c525ed2df1f658d5545b472b">
  
  
  

  
  
  

      <div class="views-row">
    <div class="view-row-wrapper">
      
    </div>
  </div>

    

  
  

  
  
</div>
</div>
</div>
      </div>
</div>
<div class="field-wrapper field field-node--field-subtitle field-name-field-subtitle field-type-string-long field-label-hidden">
    <div class="field-items">
          <div class="field-item">The visit by Syrian Foreign Minister Faisal al-Mekdad to Muscat last weekend renewed hopes for Syria’s readmission.<br />
<br />
 </div>
      </div>
</div>
<div class="field-wrapper field field-node--field-show-date field-name-field-show-date field-type-datetime field-label-hidden">
    <div class="field-items">
          <div class="field-item">Wednesday 24/03/2021</div>
      </div>
</div>
<div property="schema:image" class="blazy field-wrapper image field field-node--field-image field-name-field-image field-type-image field-label-hidden" data-blazy="">
    <div class="field-items">
          <div property="schema:image" class="field-item">



                    <div class="media media--blazy media--loading media--image">
      <img property="schema:image" height="589" width="800" class="b-lazy media__image media__element" data-src="/sites/default/files/styles/article_image_800x450_/public/2021-03/30-302.jpg?itok=_8Io5ffj" alt="Minister of Foreign Affairs of Oman, Sayyid Badr bin Hamad bin Hamood Al Busaidi (R), meets with Syria’s Foreign Minister Faisal Mekdad in the Omani capital Muscat, March 21, 2021. AFP" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" typeof="foaf:Image" />

        
      
    </div>
        
  
</div>
      </div>
</div>
<div class="field-wrapper field field-node--field-caption field-name-field-caption field-type-string field-label-hidden">
    <div class="field-items">
          <div class="field-item">Minister of Foreign Affairs of Oman, Sayyid Badr bin Hamad bin Hamood Al Busaidi (R), meets with Syria’s Foreign Minister Faisal Mekdad in the Omani capital Muscat, March 21, 2021. (AFP)</div>
      </div>
</div>
<div class="field-wrapper field field-node--field-media-composer field-name-field-media-composer field-type-entity-reference-revisions field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <div class="paragraph paragraph--type--text paragraph--view-mode--default">
          <div class="field-wrapper field field-paragraph--field-text field-name-field-text field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><p>MUSCAT--Syria is pinning its hopes on the Sultanate of Oman for a return to the Arab fold with President Bashar Assad remaining at the country’s helm.</p>

<p>Syria’s membership of the Arab League was suspended in 2011 over its deadly crackdown on protesters at the start of the country’s civil war. Ten years on, there is still no consensus yet among member states that might allow the reinstatement of Syria’s membership.</p>

<p>However, a visit by Syrian Foreign Minister Faisal al-Mekdad to Muscat last weekend renewed Damascus’ hopes for Syriam readmission.</p>

<p>Mekdad went on a three-day tour of the sultanate this weekend, meeting key government figures as Damascus seeks to normalise relations with Arab states.</p>

<p>In Muscat, Mekdad met  Sayyid Asaad bin Tarik al Said, deputy prime minister for international relations and cooperation affairs and one of Oman’s most senior royals.</p>

<p><strong> “Cordial conversations” </strong></p>

<p>“The two sides had cordial conversations and reviewed the bilateral relations between the Sultanate and the Syrian Arab Republic,” Oman’s official news agency reported.</p>

<p>“They also discussed aspects of the existing cooperation between them to serve the common interests of the two countries and their brotherly peoples.”</p>

<p>Mekdad also held talks with Minister of the Royal Court General Sultan bin Mohammed al-Numani to discuss ties between the two countries.</p>

<p>On the last day in Muscat, Mekdad met Oman’s Foreign Minister Sayyid Badr al-Busaidi after signing agreements on visa-free travel for diplomats and other special passport holders.</p>

<p>The cash-strapped Syrian regime has sought to normalise relations with Arab countries to strengthen its standing in the region and bring in much-needed investment.</p>
<figure role="group" class="align-center">
<img alt="A 2020 file picture of Syrian Foreign Minister Faisal Mekdad. (AFP)" data-entity-type="file" data-entity-uuid="21ff2369-61e2-4773-8b9d-5f21f08b7671" src="/sites/default/files/inline-images/30-302-mekdad.jpg" />
<figcaption>A 2020 file picture of Syrian Foreign Minister Faisal Mekdad. (AFP)</figcaption>
</figure>

<p>Mekdad’s Muscat visit shows that the Syrian regime views Oman as a diplomatic pivot of particular interest for many Gulf and Arab countries.</p>

<p>Syrian diplomats believe that Syria’s relations with Gulf countries are currently untroubled, with the exception of Saudi Arabia, which has remained cautious, and Qatar, which apparently does not want to admit its losses after supporting a number of Syrian armed opposition groups.</p>

<p>Relations between Oman and Syria have remained cordial despite the regional hostility to Damascus.</p>

<p>Muscat joined other Gulf states in withdrawing its ambassador from Damascus in 2012 after the regime’s brutal crackdown on protests and opposition areas.</p>

<p>Unlike many other Arab countries, Oman continued to maintain diplomatic relations with Syria throughout the war and refused to support the opposition.</p>

<p>In 2020, Oman became the first Gulf state to reinstate its ambassador to Damascus in line with its foreign policy model of cooperation and neutrality.</p>

<p><strong> Past visits </strong></p>

<p>Late Syrian Foreign Minister Walid al-Moallem visited Muscat during the war, while Oman’s former Foreign Minister Yusuf bin Alawi also paid trips to Damascus, including meeting with Assad in 2015.</p>

<p>The UAE also recently rekindled official ties with the Syrian regime, reopening its own embassy in Damascus in 2018 and providing coronavirus aid.</p>

<p>Last week, the UAE Minister of Foreign Affairs and International Co-operation Sheikh Abdullah bin Zayed called for Syria to be readmitted to the Arab League. This call was echoed by Iraqi Foreign Minister Fuad Hussein and his Egyptian counterpart, Sameh Shoukry.</p>

<p>In an interview with ONA, Mekdad praised the Sultanate’s “balanced, calm and responsible policy” and its efforts in working to restore stability in Syria.</p>

<p>He said in a press statement, “We are fighting terrorism and extremism, and we are working against unilateral coercive measures. Brothers in Oman have been standing by the Syrian people from the beginning of this war on terror until this moment.”</p>

<p>After a meeting with his Omani counterpart Sayyid Badr al-Busaidi, Mekdad said, “The suffering of Syrians does not serve any Arab side. It, however, increases the pain and problems of the region.”</p>

<p>“Terrorism cannot be confined to a specific place, but will rather extend to all parts of the region and its countries and even beyond the region itself,” Mekdad added.</p>

<p><strong> Bearing fruit </strong></p>

<p>Omani researcher in international affairs Salem bin Hamad al-Jhouri, expected that Omani efforts would bear fruit with readmission of Syria to the Arab League.</p>

<p>He told The Arab Weekly that the Syrian foreign minister discussed in Muscat “efforts to return his country to the Arab fold after the suspension of Syria’s membership nine years ago.”</p>

<p>He stressed that the Omani efforts, along with those of Algeria, Iraq, Egypt and the UAE have prepared the ground for Syria’s return to the Arab League fold.</p>

<p>Jhouri pointed out that there are arrangements that could allow Syria to participate in the upcoming Arab summit.</p>

<p>Syrian academic Aqeel Mahfouz expected Muscat to up its efforts and assume its usual role of bringing together the views of Damascus, Gulf states and other Arab countries, especially in view of recent regional and international dynamics that now favour achieving peace.</p>

<p>Mahfouz spoke of the Russian role in the region and Moscow’s effort towards preparing the ground for a Syria-Gulf rapprochement, especially following Russian Foreign Minister Sergei Lavrov’s tour, which included the UAE, Saudi Arabia and Qatar.</p>

<p>The Syrian academic told the state-run Russian internet platform Sputnik that “The reinstatement of Syria’s membership does not depend on Muscat’s role alone, but (also) on the efforts of major countries and Russia’s involvement.”</p>

<p>Observers, however, cautioned against exaggerating the effectiveness of Oman’s role as a mediator between Syria and the United States.</p>

<p>The observers argued that Oman’s mediation between Washington and Tehran to resolve the conflict in Yemen cannot be applied to the Syrian crisis.</p>

<p>Saudi Arabia is still reluctant when it comes to Syria’s readmission to the Arab League, while Qatar basically refuses to end the suspension of Syria’s membership and talks only about cooperating on on refugees.</p>

<p>Qatari Foreign Minister Sheikh Muhammad bin Abdulrahman Al Thani previously said the reasons for suspending Syria’s membership “are still valid,” while Saudi Foreign Minister Faisal bin Farhan urged the Syrian regime and the opposition to agree on a political solution.</p>

<p>The UAE, Bahrain and Kuwait, however, are almost unanimous on the need to return Syria to the League.</p>

<p>During his tour, the Syrian foreign minister visited Oman’s National Museum in Muscat.There, the Oman News Agency said, he saw a collection of 130 damaged Syrian archaeological pieces that are being restored by experts by the museum’s experts. Nine Syrian artifacts from Palmyra are also undergoing repair by specialists at Russia’s Hermitage Museum in St Petersburg.</p>
</div>
      </div>
</div>

      </div>
</div>
      </div>
</div>
 <div class="only-below-768"><div class="field-wrapper field field-node--dynamic-block-fieldnode-modb-sharethis field-name-dynamic-block-fieldnode-modb-sharethis field-type-ds field-label-hidden">
    <div class="field-items">
          <div class="field-item"><div class="sharethis-wrapper"><span st_url="https://thearabweekly.com/node/52062" st_title="" class="st_facebook_custom" displayText="facebook"></span>
<span st_url="https://thearabweekly.com/node/52062" st_title="Syria pins hopes of  rejoining Arab League on Oman | " class="st_twitter_custom" displayText="twitter"></span>
<span st_url="https://thearabweekly.com/node/52062" st_title="" class="st_email_custom" displayText="email"></span>
<span st_url="https://thearabweekly.com/node/52062" st_title="" class="st_sharethis_custom" displayText="sharethis"></span>
</div></div>
      </div>
</div>
<div class="field-wrapper field field-node--field-suggested-articles field-name-field-suggested-articles field-type-entity-reference field-label-above">
      <div class="field-label">Suggested By Editor</div>
    <div class="field-items">
          <div class="field-item"><div data-history-node-id="52056" class="node node--type-article node--view-mode-suggested-articles ds-1col clearfix" typeof="schema:Article">

  

  <div class="field-wrapper field field-node--node-title field-name-node-title field-type-ds field-label-hidden">
    <div class="field-items">
          <div class="field-item"><h2>
  <a href="/kurds-warn-enduring-isis-threat-syria" hreflang="en">Kurds warn of enduring ISIS threat in Syria</a>
</h2>
</div>
      </div>
</div>
<div class="field-wrapper image field field-node--field-image field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <a href="/kurds-warn-enduring-isis-threat-syria" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/home_sections_400_335_/public/2021-03/c1-302.jpg?h=faa80817&amp;itok=v1FHbwdN" width="760" height="403" alt="Fighters of the Kurdish-led Syrian Democratic Forces (SPF) take part in a military parade in the US-protected Al-Omar oil field in the eastern province of Deir Ezzor on March 23, 2021. (AFP)" typeof="foaf:Image" />

</a>
</div>
      </div>
</div>


</div>

</div>
          <div class="field-item"><div data-history-node-id="52052" class="node node--type-article node--view-mode-suggested-articles ds-1col clearfix" typeof="schema:Article">

  

  <div class="field-wrapper field field-node--node-title field-name-node-title field-type-ds field-label-hidden">
    <div class="field-items">
          <div class="field-item"><h2>
  <a href="/un-us-condemn-russian-airstrikes-nw-syria" hreflang="en">UN, US condemn Russian airstrikes on NW Syria</a>
</h2>
</div>
      </div>
</div>
<div class="field-wrapper image field field-node--field-image field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <a href="/un-us-condemn-russian-airstrikes-nw-syria" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/home_sections_400_335_/public/2021-03/18-302.jpg?h=4362216e&amp;itok=dA9HgAT7" width="760" height="403" alt="Members of the Syrian civil defence try to put out fire in the aftermath of Russian air strikes near the Bab al-Hawa border crossing between Syria and Turkey. (AFP)" typeof="foaf:Image" />

</a>
</div>
      </div>
</div>


</div>

</div>
          <div class="field-item"><div data-history-node-id="52039" class="node node--type-article node--view-mode-suggested-articles ds-1col clearfix" typeof="schema:Article">

  

  <div class="field-wrapper field field-node--node-title field-name-node-title field-type-ds field-label-hidden">
    <div class="field-items">
          <div class="field-item"><h2>
  <a href="/russian-jets-hit-gas-facilities-towns-north-west-syria" hreflang="en">Russian jets hit gas facilities, towns in north-west Syria</a>
</h2>
</div>
      </div>
</div>
<div class="field-wrapper image field field-node--field-image field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <a href="/russian-jets-hit-gas-facilities-towns-north-west-syria" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/home_sections_400_335_/public/2021-03/05-302.jpg?h=c51f22c2&amp;itok=kTyq2e9O" width="760" height="403" alt="A 2020 file picture shows an explosion following Russian air strikes on the village of al-Bara in the southern part of Syria’s northwestern Idlib province. (AFP)" typeof="foaf:Image" />

</a>
</div>
      </div>
</div>


</div>

</div>
      </div>
</div>
</div>
    </div>
          <div class="medium-3 small-12 columns sidebar-left">
        <div class="field-wrapper field field-node--dynamic-block-fieldnode-modb-sharethis field-name-dynamic-block-fieldnode-modb-sharethis field-type-ds field-label-hidden">
    <div class="field-items">
          <div class="field-item"><div class="sharethis-wrapper"><span st_url="https://thearabweekly.com/node/52062" st_title="" class="st_facebook_custom" displayText="facebook"></span>
<span st_url="https://thearabweekly.com/node/52062" st_title="Syria pins hopes of  rejoining Arab League on Oman | " class="st_twitter_custom" displayText="twitter"></span>
<span st_url="https://thearabweekly.com/node/52062" st_title="" class="st_email_custom" displayText="email"></span>
<span st_url="https://thearabweekly.com/node/52062" st_title="" class="st_sharethis_custom" displayText="sharethis"></span>
</div></div>
      </div>
</div>
<div class="field-wrapper field field-node--field-suggested-articles field-name-field-suggested-articles field-type-entity-reference field-label-above">
      <div class="field-label">Suggested By Editor</div>
    <div class="field-items">
          <div class="field-item"><div data-history-node-id="52056" class="node node--type-article node--view-mode-suggested-articles ds-1col clearfix" typeof="schema:Article">

  

  <div class="field-wrapper field field-node--node-title field-name-node-title field-type-ds field-label-hidden">
    <div class="field-items">
          <div class="field-item"><h2>
  <a href="/kurds-warn-enduring-isis-threat-syria" hreflang="en">Kurds warn of enduring ISIS threat in Syria</a>
</h2>
</div>
      </div>
</div>
<div class="field-wrapper image field field-node--field-image field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <a href="/kurds-warn-enduring-isis-threat-syria" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/home_sections_400_335_/public/2021-03/c1-302.jpg?h=faa80817&amp;itok=v1FHbwdN" width="760" height="403" alt="Fighters of the Kurdish-led Syrian Democratic Forces (SPF) take part in a military parade in the US-protected Al-Omar oil field in the eastern province of Deir Ezzor on March 23, 2021. (AFP)" typeof="foaf:Image" />

</a>
</div>
      </div>
</div>


</div>

</div>
          <div class="field-item"><div data-history-node-id="52052" class="node node--type-article node--view-mode-suggested-articles ds-1col clearfix" typeof="schema:Article">

  

  <div class="field-wrapper field field-node--node-title field-name-node-title field-type-ds field-label-hidden">
    <div class="field-items">
          <div class="field-item"><h2>
  <a href="/un-us-condemn-russian-airstrikes-nw-syria" hreflang="en">UN, US condemn Russian airstrikes on NW Syria</a>
</h2>
</div>
      </div>
</div>
<div class="field-wrapper image field field-node--field-image field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <a href="/un-us-condemn-russian-airstrikes-nw-syria" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/home_sections_400_335_/public/2021-03/18-302.jpg?h=4362216e&amp;itok=dA9HgAT7" width="760" height="403" alt="Members of the Syrian civil defence try to put out fire in the aftermath of Russian air strikes near the Bab al-Hawa border crossing between Syria and Turkey. (AFP)" typeof="foaf:Image" />

</a>
</div>
      </div>
</div>


</div>

</div>
          <div class="field-item"><div data-history-node-id="52039" class="node node--type-article node--view-mode-suggested-articles ds-1col clearfix" typeof="schema:Article">

  

  <div class="field-wrapper field field-node--node-title field-name-node-title field-type-ds field-label-hidden">
    <div class="field-items">
          <div class="field-item"><h2>
  <a href="/russian-jets-hit-gas-facilities-towns-north-west-syria" hreflang="en">Russian jets hit gas facilities, towns in north-west Syria</a>
</h2>
</div>
      </div>
</div>
<div class="field-wrapper image field field-node--field-image field-name-field-image field-type-image field-label-hidden">
    <div class="field-items">
          <div class="field-item">  <a href="/russian-jets-hit-gas-facilities-towns-north-west-syria" hreflang="en"><img property="schema:image" src="/sites/default/files/styles/home_sections_400_335_/public/2021-03/05-302.jpg?h=c51f22c2&amp;itok=kTyq2e9O" width="760" height="403" alt="A 2020 file picture shows an explosion following Russian air strikes on the village of al-Bara in the southern part of Syria’s northwestern Idlib province. (AFP)" typeof="foaf:Image" />

</a>
</div>
      </div>
</div>


</div>

</div>
      </div>
</div>

    </div>
        </div>

  <div class="row">
    <div class="medium-12 columns"></div>
  </div>

  <div class="row">
    <div class="medium-9 small-12 columns main-content-section main-content-section-bottom">
        <div class="field-wrapper field field-node--dynamic-block-fieldnode-vb-article-related-articles field-name-dynamic-block-fieldnode-vb-article-related-articles field-type-ds field-label-above">
      <div class="field-label">Related Article</div>
    <div class="field-items">
          <div class="field-item"><div class="views-element-container"><div class="related-articles clearfix js-view-dom-id-087dd981786508e04f5e7e7dc48282bdd4d9da09ad8b08b6c643967af70781f4">
  
  
  

  
  
  

      <div class="related-articles-item columns large-4 medium-4 small-12 views-row">
    <div class="view-row-wrapper">
      <div class="views-field views-field-field-image"><div class="field-content">



                      <a href="https://thearabweekly.com/syrias-oxygen-shipment-raises-suspicions-lebanon">      <div class="media media--blazy media--loading media--switch media--switch--content media--image">
      <img height="362" width="506" class="b-lazy media__image media__element" data-src="/sites/default/files/styles/article_related_253x181_x2/public/2021-03/55-302.jpg?h=cda1cf76&amp;itok=ymjPwyvd" alt="Syrian Minister of Health Hasan al-Ghabash meeting with his Lebanese counterpart Hamad Hassan (L) in the Syrian capital Damascus. AFP" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" typeof="foaf:Image" />

        
      
    </div>
  </a>

                
            
  
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/syrias-oxygen-shipment-raises-suspicions-lebanon" hreflang="en">Syria’s oxygen shipment raises suspicions in Lebanon</a></span></div>
    </div>
  </div>
    <div class="related-articles-item columns large-4 medium-4 small-12 views-row">
    <div class="view-row-wrapper">
      <div class="views-field views-field-field-image"><div class="field-content">



                      <a href="https://thearabweekly.com/qatar-leverages-gulf-reconciliation-iran-ties-race-influence-iraq">      <div class="media media--blazy media--loading media--switch media--switch--content media--image">
      <img height="362" width="506" class="b-lazy media__image media__element" data-src="/sites/default/files/styles/article_related_253x181_x2/public/2021-03/47-302.jpg?h=288a58b4&amp;itok=6mGSbJs6" alt="Qatari Foreign Minister Sheikh Mohammed bin Abdulrahman Al Thani speaks during a joint press conference with his Iraqi counterpart Mohamed Alhahkim in Baghdad, Iraq, March. 24, 2021. (AP)" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" typeof="foaf:Image" />

        
      
    </div>
  </a>

                
            
  
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/qatar-leverages-gulf-reconciliation-iran-ties-race-influence-iraq" hreflang="en">Qatar leverages Gulf reconciliation, Iran ties in a race for influence in Iraq</a></span></div>
    </div>
  </div>
    <div class="related-articles-item columns large-4 medium-4 small-12 views-row">
    <div class="view-row-wrapper">
      <div class="views-field views-field-field-image"><div class="field-content">



                      <a href="https://thearabweekly.com/saudi-ceasefire-initiative-confuses-houthis-iran">      <div class="media media--blazy media--loading media--switch media--switch--content media--image">
      <img height="362" width="506" class="b-lazy media__image media__element" data-src="/sites/default/files/styles/article_related_253x181_x2/public/2021-03/41-302.jpg?h=e012f517&amp;itok=8zDCxwaC" alt="Forces loyal to Yemen’s Huthi rebels guard the area around Sanaa’s Al-Saleh mosque in the Yemeni capital Sana’a. AFP" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" typeof="foaf:Image" />

        
      
    </div>
  </a>

                
            
  
</div></div><div class="views-field views-field-title"><span class="field-content"><a href="/saudi-ceasefire-initiative-confuses-houthis-iran" hreflang="en">Saudi ceasefire initiative confuses Houthis, Iran</a></span></div>
    </div>
  </div>

    

  
  

  
  
</div>
</div>
</div>
      </div>
</div>

    </div>
    <div class="medium-3 small-12 columns sidebar-left-bottom">
      
    </div>
  </div>

  <div class="row">
    <div class="medium-12 columns"></div>
  </div>


  </div>

                            </section>
                        </main>
                                                                    </div>
                </div>
            </div>

            
                                                                                </div>
                                    <div class="footer-bottom-wrapper">
                <div class="footer-bottom-inner row sticky-stopper">
                    <footer class="footer-bottom-main large-12 columns row">
                          <div>
    <section id="block-footercopyrightsandlinks-3" class="footer-copyrights large-9 medium-12 small-12 columns block-footercopyrightsandlinks-3 block block-block-content block-block-content1050141d-5bb6-4f19-aab2-24f8a8d304c4">
  
  
    

  
          <div class="field-wrapper body field field-block-content--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><div class="copyright">© 2015-2020 The Arab Weekly. All rights reserved.</div>

<ul class="footer-menu"><!--<li><a href="/disclaimer">Disclaimer</a></li>-->
	<li><a href="/tc-and-disclaimer">T&amp;C and Disclaimer</a></li>
	<li><a href="/about-us">About Us</a></li>
	<li><a href="/contact">Contact Us</a></li>
</ul>

<style type="text/css">
<!--/*--><![CDATA[/* ><!--*/

.path-frontpage .content-top-outer-wrapper  {
display: none;
}

/*--><!]]>*/
</style></div>
      </div>
</div>

    
    
  </section>
<section id="block-blockcustomsocialiconsfooter-2" class="social-icons footer-social-icons columns large-3 medium-12 small-12 block-blockcustomsocialiconsfooter-2 block block-block-content block-block-contented26533a-1763-4917-9993-b91fcc356c43">
  
  
    

  
          <div class="field-wrapper body field field-block-content--body field-name-body field-type-text-with-summary field-label-hidden">
    <div class="field-items">
          <div class="field-item"><ul>
	<li class="facebook"><a href="https://www.facebook.com/ArabWeekly/" target="_blank"></a></li>
	<li class="twitter"><a href="https://twitter.com/arabweekly" target="_blank"></a></li>
	<li class="googlePlus"><a href="https://plus.google.com/104308611012364220981" target="_blank"></a></li>
	<li class="rssFeeds"><a href="/feeds" target="_blank"></a></li>
</ul>
<style>
<!--/*--><![CDATA[/* ><!--*/

.custom-title b {
color: #f72a35;font-size: 24px;
}

/*--><!]]>*/
</style></div>
      </div>
</div>

    
    
  </section>

  </div>

                    </footer>
                </div>
            </div>
            </div>
</div>
</div>

  </div>

  
  <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/52062","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"arab_weekly\/global,better_exposed_filters\/general,blazy\/load,calendar\/calendar.theme,cookieconsent\/cookieconsent-min,cookieconsent\/dark-bottom,cookieconsent\/settings,core\/html5shiv,filter\/caption,fws_media\/gallery,fwsadmincustomcode\/fwsadmincustom,google_analytics\/google_analytics,paragraphs\/drupal.paragraphs.unpublished,sharethis\/sharethis,sharethis\/sharethispickerexternalbuttons,sharethis\/sharethispickerexternalbuttonsws,system\/base,views\/views.module,zurb_foundation\/global","theme":"arab_weekly","theme_token":null},"ajaxTrustedUrl":{"\/search":true},"cookieconsent":{"link":"","path":"\/","expiry":365,"target":"_self","domain":".thearabweekly.com","markup":"\u003Cdiv class=\u0022cc_banner cc_container cc_container--open\u0022\u003E\n    \u003Ca href=\u0022#null\u0022 data-cc-event=\u0022click:dismiss\u0022 target=\u0022_blank\u0022 class=\u0022cc_btn cc_btn_accept_all\u0022\u003EGot it!\u003C\/a\u003E\n    \u003Cp class=\u0022cc_message\u0022\u003EThis website uses cookies to ensure you get the best experience on our website \u003Ca data-cc-if=\u0022options.link\u0022 target=\u0022_self\u0022 class=\u0022cc_more_info\u0022 href=\u0022\u0022\u003EMore info\u003C\/a\u003E\u003C\/p\u003E\n    \u003Ca class=\u0022cc_logo\u0022 target=\u0022_blank\u0022 href=\u0022http:\/\/silktide.com\/cookieconsent\u0022\u003ECookie Consent plugin for the EU cookie law\u003C\/a\u003E\n\u003C\/div\u003E\n","container":null,"theme":false},"google_analytics":{"trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"sharethis":{"publisher":"dr-bb0f9770-24b6-a53-4145-239ee503757","version":"5x","doNotCopy":true,"hashAddressBar":false,"doNotHash":true,"shorten":"false"},"blazy":{"loadInvisible":false,"offset":100,"saveViewportOffsetDelay":50},"user":{"uid":0,"permissionsHash":"0517d592a3903a73c2276ad0f79e0ff3e8c8d09eeb76ee10bac0b54786c9875c"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.4"></script>
<script src="/core/misc/drupal.js?v=8.8.4"></script>
<script src="/core/misc/drupal.init.js?v=8.8.4"></script>
<script src="/core/assets/vendor/jquery.ui/ui/data-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/disable-selection-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/labels-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/jquery-1-7-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/scroll-parent-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/tabbable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/unique-id-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/version-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/escape-selector-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/focusable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/keycode-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/plugin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-active-element-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/safe-blur-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widget-min.js?v=1.12.1"></script>
<script src="/modules/contrib/sharethis/js/sharethis.js?qkjvrk"></script>
<script src="/modules/contrib/blazy/js/dblazy.min.js?qkjvrk"></script>
<script src="/modules/contrib/blazy/js/blazy.load.min.js?qkjvrk"></script>
<script src="/modules/contrib_seo_mods/cookieconsent/js/cookieconsent.settings.js?v=1.x"></script>
<script src="/modules/contrib_seo_mods/cookieconsent/js/cookieconsent.min.js?v=1.0.9"></script>
<script src="/modules/custom/FwsAdminCustomCode/js/fwsadmin.js?qkjvrk"></script>
<script src="/modules/contrib_varbase_mods/google_analytics/js/google_analytics.js?v=8.8.4"></script>
<script src="/themes/contrib/zurb_foundation/js/foundation.min.js?v=8.8.4"></script>
<script src="/themes/contrib/zurb_foundation/js/foundation_init.js?v=8.8.4"></script>
<script src="/themes/contrib/zurb_foundation/js/motion-ui.min.js?v=8.8.4"></script>
<script src="/themes/custom/arab_weekly/js/arab_weekly.js?v=8.8.4"></script>
<script src="https://ws.sharethis.com/button/buttons.js"></script>
<script src="/core/assets/vendor/jquery.ui/ui/form-reset-mixin-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/checkboxradio-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/controlgroup-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/button-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/mouse-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/ie-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/draggable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/position-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/resizable-min.js?v=1.12.1"></script>
<script src="/core/assets/vendor/jquery.ui/ui/widgets/dialog-min.js?v=1.12.1"></script>
<script src="/core/misc/progress.js?v=8.8.4"></script>
<script src="/core/modules/responsive_image/js/responsive_image.ajax.js?v=8.8.4"></script>
<script src="/core/misc/ajax.js?v=8.8.4"></script>
<script src="/core/themes/stable/js/ajax.js?v=8.8.4"></script>
<script src="/modules/contrib_varbase_mods/better_exposed_filters/js/better_exposed_filters.js?v=3.x"></script>
<script src="/themes/contrib/zurb_foundation/js/top_bar_active.js?v=8.8.4"></script>

  </body>
</html>
